Tip If youre not sure which version of Unix you have type uname a at the command prompt

The Apache HTTP server must be installed and running. You'll need version 1.3 or 2.0 to run FogBugz. The easiest way to tell if Apache is running on your server is to point a Web browser at it. For example, from the command line, type lynx http://localhost. If Apache is running, the command apachectl status will usually tell you what version you have. Or you can try to download a page that doesn't exist, which will display an error message containing the version of Apache. For example, type lynx http://localhost/xxxx.

You'll also need the PHP command-line interpreter, version 4.2.2 or later (but not PHP 5.0, which is not supported), which you can download from http://ca2.php.net/manual/en/ features.commandline.php. This is a version of the PHP scripting language that runs from the command line. The xml, imap, and mysql extensions must be compiled in PHP.

0 0

Post a comment